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Waters

Error "There was no endpoint listening at https://server:8180/vp/services/LoginWsService" appears when logging in to the NuGeneiss LMS client - WKB47063

Article number: 47063

SYMPTOMS

  • The following error message appears when a user attempts to log in to the NuGenesis LMS client:
    • Summary: "The system has encountered an exception. Please contact the support desk or system administrator."
    • Details: "There was no endpoint listening at http://server:8180/vp/services/LoginWsService that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details."

ENVIRONMENT

  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

CAUSE

The NuGenesis LMS Server service is stopped, in a bad state, or cannot be reached from the client due to a misconfigured firewall.

FIX or WORKAROUND

  1. Determine whether the service "NuGenesis LMS Server" is started on the machine named in the URL. If the service is stopped, start it.
  2. Look in the service's log file - Drive:\WatersLMSServer\log\server.log - for any error messages.
  3. Restart the service if no errors are seen in the log file.
  4. Open the Windows Firewall with Advanced Security control panel and determine if TCP port 8180 is allowed through the firewall.

ADDITIONAL INFORMATION

 

id47063, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

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