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Advanced Search in Vision is not working - WKB4254

Article number: 4254

SYMPTOMS

  • Advanced Search in Vision is not working

  • DB monitor log states the following:

    NO INFORMATION CURRENTLY LOGGED FOR WATTEXTASSYNC

    -- WATTEXTASSYNC JOB HAS BEEN CREATED BUT IS DISABLED

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The job that adds new data to this index (WATTEXTASSYNC) was disabled. Note: It may have been disabled intentionally, because it runs every minute and is resource-intensive.

 

FIX or WORKAROUND

  1. Enable the WATTEXTASSYNC job, so the data backlog can be slowly added to the Advance Search index (there is no way to estimate how long this will take), allowing normal operation of the SDMS.

  2. OR: Rebuild the index to solve the problem (along with enabling the job), but this is time-consuming and may require downtime. 

    Note: The latest Advance Search Index Rebuild procedure does this as a background job, and therefore only Advance Search is affected while the Advance Search Index is being rebuilt.

    Informatics Support can provide the script for enabling the WATTEXTASSYNC job (execute with dba privileges).

ADDITIONAL INFORMATION

 

id4254, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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