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The document audit trail report in NuGenesis LMS does not show audit entries for changes made to a Smart Builder section - WKB30555

Article number: 30555

SYMPTOMS

  • The audit trail report for a NuGenesis LMS document does not show the change history for one section, or one version of a section.
  • The "section content (if available)" checkbox is selected in the audit trail options.

ENVIRONMENT

  • NuGenesis 9 LMS versions 9.0 and 9.0.1
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

CAUSE

Excel stopped responding while a user was editing the section and LMS recovered the section contents. However, due to a software defect, the recovered data does not include the audit trail entries.

FIX or WORKAROUND

  1. This issue has been filed as defect CRI-329
  2. This issue has been fixed in the following versions
    1. NuGenesis 8 ELN SR1 Hotfix 15
    2. NuGenesis 8 LMS SR2 Hotfix 7
    3. NuGenesis 9 LMS v9.0.2
    4. NuGenesis 9 LMS v9.1
  3. The audit trail entries cannot be recovered. They are normally sent by Smart Builder to NuGenesis LMS through the LMS SDK when a user closes the form.  Unfortunately, if Excel stops responding, Smart Builder cannot send the audit trail data to LMS and the information is lost

ADDITIONAL INFORMATION

 

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