Error "[NG14517] This account has been locked out" appears in the activity logs for the NuGenesis file capture modules - WKB29854
Article number: 29854
SYMPTOMS
- Error: "[NG14517] This account has been locked out. Please contact your system administrator."
ENVIRONMENT
- NuGenesis SDMS 8
CAUSE
The wrong account password is configured for agent/service.
FIX or WORKAROUND
- Stop the RPC service.
- Have the DBA unlock the account.
- Replace the old password under the old account with the new password.
- Log in to SDMS Service Configuration Console (SCC) with the new service account password.
- Save the new password for all modules (AA, DM, TE).
ADDITIONAL INFORMATION
If the error appears when logging into VISION, SCC, or SDMS Administrator:
- Open SDMS Admin with a working account.
- Go to Expand Privileges > Users.
- Right-click on the user account to unlock.
- Click Unlock User Account.
id29854, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG