Skip to main content
Waters

My Xcalibur files are not being captured by SDMS - WKB2754

Article number: 2754

SYMPTOMS

  • SDMS is configured to copy Xcalibur data files from a shared folder, and the files appear in WebVision, but they do not have any Xcalibur-specific metadata
  • The following error is logged in the SDMS Archive Agent Activity log file:
    • "The vendor program (Lab App) not set up/found on this computer. Only common keys will be extracted for this file: \\machine\share\file.raw ","NG80EVSXcalibur ","clsNGXCaliburKEE ","GetRawFileKeys ","1 ",""

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The Xcalibur 2.0 application and its XDK (Xcalibur Developers Kit) component are not installed on the SDMS file capture server.

FIX or WORKAROUND

  1. Install Xcalibur 2.0 on the SDMS file capture server. Choose the Advanced Options during the installation process and ensure that the XDK option is selected for installation.

ADDITIONAL INFORMATION

If Xcalibur is not installed on the server, the SDMS Archive Agent will archive the data, but with only generic file metadata. Xcalibur-specific metadata will not be extracted from the files.

id2754, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.