Skip to main content
Waters

Cannot open an LMS document or document section in the LMS Client - WKB273503

Article number: 273503

SYMPTOMS

  • Cannot open an LMS document or document section in the LMS Client

ENVIRONMENT

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS

CAUSE

One or more document sections are corrupted.

FIX or WORKAROUND

  1. If an LMS document section becomes corrupted, it can sometimes be recovered from the raw OLE Object file of the section's data as a file of the original application (for example, MS Excel or Word). You can then import this recovered file back into the affected LMS document as a new section. The source corrupted section remains in place in that LMS document.

  2. If an LMS document becomes corrupted and cannot be opened in the LMS Client, the preferred approach to recovering the contents of that document is to recover all LMS document sections possible from their corresponding raw OLE Object files, as described above, and create a new LMS document from them. Reference the original corrupted document in this new document. The original corrupted LMS document remains in place in LMS.

    Contact Waters Support for assistance with these procedures.

ADDITIONAL INFORMATION

 
 

id273503, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

Not able to find a solution? Click here to request help.