Garbled\unreadable text in reports that were printed to NuGenesis SDMS from Adobe Reader - WKB273458
Article number: 273458
SYMPTOMS
- The text in reports printed to NuGenesis UNIFY appear correctly in NuGenesis Preview when viewed shortly after printing; however, when viewed later, such as after closing Adobe Reader, the text is unreadable
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
- PDF files printed to NuGenesis UNIFY by Adobe Reader
CAUSE
Adobe Reader converted the PDF file's embedded fonts to temporary fonts during the print process. These fonts are present for a short time after printing and can be used by NuGenesis Preview when displaying the report. When the temporary fonts are deleted, either after a time delay or upon closing Adobe Reader, NuGenesis Preview can no longer use the fonts and uses a replacement font.
Type 1 fonts, when present in PDF files, render as images during the print process and should therefore be avoided.
FIX or WORKAROUND
- Create a new text file: C:\Windows\acroct.ini
- Type the following text in acroct.ini:
- [WinFntSvr]
- TTToSysPrintDisabled=1
- Save and close the file.
- Reprint the PDF to UNIFY. If the text is still unreadable for newly printed reports, add the following text to acroct.ini:
- T1ToTTDisabled=1
- Save and close the file.
- Reprint the PDF.
ADDITIONAL INFORMATION
To identify the font types in a PDF file:
- Open the file in Adobe Reader.
- Click the main menu > Document properties, or click File menu > Properties.
- Click the Fonts tab.
- The software will list all of the fonts used by or embedded in the file. Type 1 fonts are identified with a distinct icon and the label "Type 1".
id273458, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG