Skip to main content
Waters

Silent installations of NuGenesis Transfer App fail with result code -3 - WKB2651

Article number: 2651

SYMPTOMS

  • Silent installations of the SDMS Transfer Application fail with result code -3 in the log file

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS SR2

CAUSE

The response file included in the Transfer App setup files is incomplete.

FIX or WORKAROUND

  1. Edit the NGTRNSFR.ISS file in Notepad.
  2. Look for the line "COMMON_UninConflicts".
  3. NuGenesis 8:
    • Add the following line to the file, below "COMMON_UninConflicts":
      • Common_SendKey=' '
  4. NuGenesis 9:
    • The Common_SendKey line will be present but it will have a null value. Insert either a blank space or one of the following language selections between the single quotes
  5. The value can be blank, in which case the installer will set English as the Send Key language, or it can be one of the following values. Choose the one that best matches the Microsoft Office version and language of the PCs. Only the following values are supported:
    • Chinese
    • English
    • French
    • German
    • Italian
    • Japanese
    • Korean
    • Russian
    • Spanish

ADDITIONAL INFORMATION

The Send Key language selection should match the language and version of Microsoft Office installed on the PC.

Defect report CRI-1135 was filed for NuGenesis 9 and 9.0.1.

id2651, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.