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Waters

Cannot log in to the Waters Database Manager for NuGenesis - WKB26056

Article number: 26056

SYMPTOMS

  • The login page for the Waters Database Manager (WDM) appears
  • User can enter a username and password
  • The WDM main interface never appears

ENVIRONMENT

  • NuGenesis 8 SR2
  • Waters Database Manager v1.6

CAUSE

There are a lot of XML files in the Oracle server's Alert log folder.

FIX or WORKAROUND

  1. Open the ORACLE_HOME folder on the NuGenesis Oracle database
    • Typically: C:\oracle\product\11.2.0
  2. Browse to the folder \diag\rdbms\sdms\sdms\alert.
  3. Delete all XML files in the folder.
  4. Reload the WDM login page and re-enter the user credentials.

ADDITIONAL INFORMATION

The WDM reads the alert logs on startup in order to display the alert history for the database in the browser. If the number of XML files grows very large, the WDM process could become stuck while reading these files and never return data to the web client.

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