Skip to main content
Waters

Error reported by NuGenesis Data Management: Failed to open Source File. System Error 53 - The network path was not found - WKB23086

Article number: 23086

SYMPTOMS

  • NuGenesis SDMS Data Management reports the following error in the Activity log file: "<Path & File name> - File was not deleted.NGDM Error 30241 - Failed to open Source File. System Error 53 - The network path was not found."

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The NuGenesis DMM module attempts to delete files from an Instrument PC that is not available on the network. 

FIX or WORKAROUND

You need to determine if the Instrument PC is only temporarily unavailable (just turned off but will be back on later) or permanently retired. 

  1. If the Instrument PC will be turned back on and will be available via the network in the future, ignore this error. DMM will keep trying to delete these files until it can access and verify the files on the Instrument PC. 
  2. If the Instrument PC is permanently retired, manually add its path to ObsoletePaths.txt. This file should be located on the NuGenesis File Capture server, in Drive:\Program Files (x86)\NuGenesis 8.0\RPC, but it is not present by default. If the file is not found, simply create a new text file with the name ObsoletePaths.txt in the \RPC folder, and paste the file paths into the text file. Specify one distinct file path per line.

ADDITIONAL INFORMATION

There is a risk that the number of records that have this error will exceed the DMM Batch size set in the SCC Console. 
When that happens, NuGenesis DMM will no longer delete Instrument data until the PC causing the error is available on the network or placed in ObsolitePaths.txt. 

id23086, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.