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NuGenesis Archive Agent does not start after migration from an earlier version of NuGenesis - WKB206889

Article number: 206889

SYMPTOMS

  • NuGenesis Archive Agent does not start
  • Error in Archive Agent Activity log
  • Message........: 2021-08-23 06:35:21: Startup of AA Completed.Errors encountered.
    Message........: 2021-08-23 06:35:21: <- clsAAProxy.AAExecutControlCommand; retcode: cstFAILURE / cstPROXYFAILURE / gintFailure (-1); byref params: plngErrorCategory = 8, plngErrorCode = 0, plngAuxErrorCode = 0, pstrErrorMessage = "", pstrSourceFile = "", plngLineNum = 0.

  • No AALUM file is created in drive:\Program Files (x86)\Waters\NGSDMS\AA folder

ENVIRONMENT

  • NuGenesis 9.0.2
  • NuGenesis 9.1

CAUSE

Migrated templates from an earlier version on NuGenesis SDMS were not updated to the new data adapters.

FIX or WORKAROUND

  1. Open NuGenesis SDMS Administrator.
  2. Open Projects running in the Archive Agent.
  3. Open the templates running with the associated project.
  4. Highlight a template line in the template, edit the template (a message may appear about updating the template).
  5. Save the changes made in step 4, open the template, and modify it back to the original settings.
  6. Save the template.
  7. Start the Archive Agent.

ADDITIONAL INFORMATION

Note: If the message appears that the template was updated to the new data adapter, the steps above are still required. 

The Archive Agent will not start unless the template is open and changes are made to a template line.

 

 

id206889, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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