Error "[NG24136] You have not been assigned the privilege to run SDMS Help Desk" when opening the help desk - WKB18323
SYMPTOMS
The following message appears when opening the SDMS Help Desk from the NuGenesis WebVision site:
"[NG24136] You have not been assigned the privilege to Run SDMS Help Desk on this server."
ENVIRONMENT
- NuGenesis 8 SDMS
CAUSE
The user doesn't have privileges in SDMS to run SDMS Help Desk.
FIX or WORKAROUND
Add the user account to the Help Desk Administrator group in SDMS Administrator.
"Help Desk Administrator" is a group for users who need access to the SDMS Help Desk web app. It has no members by default. Any users who are added to the group receive the following privileges by default:
- Run Help Desk
- Create Users
- Create Oracle Users
- Manage Oracle Account
- Edit Users
- Edit Privileges
ADDITIONAL INFORMATION
Because the "Help Desk Administrator" users group is a default group created during NuGenesis installation, there are no audited events associated with the "Help Desk Administrator" group unless it was modified after installation.
id18323, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG