Printed images do not transfer from the Waters Image Writer to NuGenesis LMS in Citrix sessions - WKB13991
Article number: 13991
SYMPTOMS
- When printing the contents of an LMS document section to the Waters Image Writer, the images do not appear
- The LMS client is running on a Citrix server
- Other users on the same Citrix server are logged in to the LMS client
ENVIRONMENT
- NuGenesis 8 LMS SR2
- NuGenesis 8 LMS FR1
- NuGenesis 8 ELN SR1
- Citrix XenApp 6.5
CAUSE
The Waters Image Writer sent the printed images to the wrong eln.exe process.
FIX or WORKAROUND
- Set the user preference "Automatically load printed images" in LMS:
- Close all open tabs in the LMS client.
- Click the LMS Main Menu > Administration > User Configuration.
- Expand User preferences > Documents > Editor.
- Enable the "Automatically load printed images" option.
- Click Apply and OK.
- Log out of the LMS client and log back in.
- Open the document and reprint the section through the Waters Image Writer printer.
ADDITIONAL INFORMATION
id13991, ELN, SUPNG