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Printed images do not transfer from the Waters Image Writer to NuGenesis LMS in Citrix sessions - WKB13991

Article number: 13991

SYMPTOMS

  • When printing the contents of an LMS document section to the Waters Image Writer, the images do not appear
  • The LMS client is running on a Citrix server
  • Other users on the same Citrix server are logged in to the LMS client

ENVIRONMENT

  • NuGenesis 8 LMS SR2
  • NuGenesis 8 LMS FR1
  • NuGenesis 8 ELN SR1
  • Citrix XenApp 6.5

CAUSE

The Waters Image Writer sent the printed images to the wrong eln.exe process.

FIX or WORKAROUND

  1. Set the user preference "Automatically load printed images" in LMS:
    1. Close all open tabs in the LMS client.
    2. Click the LMS Main Menu > Administration > User Configuration.
    3. Expand User preferences > Documents > Editor.
    4. Enable the "Automatically load printed images" option.
    5. Click Apply and OK.
    6. Log out of the LMS client and log back in.
  2. Open the document and reprint the section through the Waters Image Writer printer.

ADDITIONAL INFORMATION

 

id13991, ELN, SUPNG

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