One or more files fail a NuGenesis Auto IQ test on a Citrix server - WKB13112
Article number: 13112
SYMPTOMS
- The summary information in the NuGenesis AutoIQ logs reports one or more failures:
9 configuration setting(s) checked, 9 passed, 0 failed
92 file(s) checked, 83 passed, 9 failed
38 registry setting(s) checked, 38 passed, 0 failed - The IQ failures show a user's profile path: C:\Users\username\Windows\filename.ext - instead of the expected path: C:\Windows
ENVIRONMENT
- NuGenesis 9
- Windows Server 2019
- Windows Server 2016
- NuGenesis 8
- Windows Server 2012
- Windows Server 2008
- Citrix XenApp server
CAUSE
The Citrix server is not in install mode.
FIX or WORKAROUND
- Run the command change user /install before installation and before running the AutoIQ test.
- Run the command change user /execute after installation and after running the AutoIQ test.
ADDITIONAL INFORMATION
id13112, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG