Error "[NG14521] Error saving clipboard to disk" appears when sending data from NuGenesis Preview to other applications - WKB121312
Article number: 121312
SYMPTOMS
- The following message appears when sending tabular or graphical data from NuGenesis Preview to other applications:
- [NG14521] Error saving clipboard to disk
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
CAUSE
The user doesn't have permissions to write to the temp folder for NuGenesis Preview.
FIX or WORKAROUND
- The temp folder path for NuGenesis Preview is set by a registry key and defaults to %TEMP%. The default path expands to the temp folder in the user's profile, which by definition should allow the user read/write permissions on the folder structure. If the registry key is blank/missing or modified from the default to another path, the assumptions about the default path do not apply, and the user will need permissions on the non-default path.
- Registry key: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NuGenesis Technologies Corp.\NuGenesis\Preview\TempFolder
- Go to the parent folder of the path specified in the registry key.
- Open the permissions for the NuGenesis Temp folder path and ensure that all users have read/write permissions.
ADDITIONAL INFORMATION
If the registry key is missing, run the Auto IQ for the NuGenesis Transfer App in order to check for any other missing components of the installation.
If the registry key is blank, set the key to %TEMP%.
id121312, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG