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Error opening or creating new documents in NuGenesis LMS - WKB112487

Article number: 112487

SYMPTOMS

The following error occurs when you try to open or create a new document: "Document X is not yet created"

ENVIRONMENT

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS

CAUSE

Microsoft Office updates were incompletely installed on the LMS application server. An Excel session was running in the background, causing errors.

FIX or WORKAROUND

  1. Stop all Excel.exe processes in Task Manager.
  2. Complete the Microsoft Office updates.

ADDITIONAL INFORMATION

Steps to stop/kill Excel process in Task Manager:

  1. Press Ctrl + Alt + Delete, or Window + X.
  2. Click the Task Manager option.
  3. Click on the Processes tab.
  4. Select the Excel process you want to kill, and perform one of the following actions:
    -- Press the Delete key and click the End task button.
    -- Right-click on the process and click End task.
  5. Repeat the process and ensure that all Excel processes are stopped.

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