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Cannot log on to MassLynx with Full Security; user account password was changed or expired- WKB97674

Article number: 97674

SYMPTOMS

  • Cannot log on to MassLynx
  • Error message: "MassLynx could not log you on. Make sure your username is correct, then type your password again. Passwords are case sensitive, so please make sure the Caps Lock is not accidentally on"
  • Password for user account appears to have been changed
  • Logging in to MassLynx with the default Administrator user account on the PC

ENVIRONMENT

  • MassLynx 4.1
  • MassLynx 4.2
  • MassLynx Security
  • Windows 7
  • Windows 10

CAUSE

The password for the default local administrator user account was changed or expired

FIX or WORKAROUND

  1. Go to START > Control Panel > Administrative Tools > Computer Management.
    • Alternatively, right-click on the This PC icon on the desktop and select Manage from the content-specific menu.
  2. Click on Local Users and Groups in the right-hand panel.
  3. Double-click on the Users folder in the left-hand panel.
  4. Right-click on the Administrator user and select Set Password from the content-specific menu.
  5. Type a new password and confirm it.

ADDITIONAL INFORMATION

If the password changes or expires for the Windows user account associated with the MassLynx user account, users will not be able to log in to MassLynx until a new password is created. In MassLynx Security, the user accounts and passwords are created and maintained at the Windows level.

id97674, MLYNX, MLYNXV41, SUPMM

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