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Waters

No instruments are displayed in the ACQUITY Console - WKB93827

Article number: 93827

SYMPTOMS

  • No communication of instruments with the software.
  • Instruments do not repopulate the DHCP server when removed.

ENVIRONMENT

  • MassLynx
  • Empower
  • ACQUITY Console

CAUSE

IP configuration not set up correctly.

FIX or WORKAROUND

  1. Browse to C:\Program Files(x86)\Waters Instruments.
  2. Open the Waters DHCP Server Configuration.
  3. Remove the IP addresses from the list.
  4. Go to Server > Configuration Wizard.
  5. Select Local Area Connection, and then click <NEXT>.
  6. Select Default (192.168.0.1) if nothing that conflicts with those addresses, and then click <Next>.
  7. Click Finish.
  8. Restart the PC.
  9. Restart the ACQUITY UPLC system.

 

ADDITIONAL INFORMATION

If another network is using the 192.168.0.1 IP addresses, the alternate addresses (172.16.10.1) also work.

id93827, comms, MLYNX, MLYNXV41, SUPMM

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