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"Server Busy" Windows messages appear when trying to use MassLynx to control SQD or TQD - WKB78076

Article number: 78076

SYMPTOMS

  • When trying to perform various MassLynx functions, a Windows "Server Busy" message appears
  • If you click "Switch to", the Windows Start menu is highlighted

ENVIRONMENT

  • MassLynx 4.1
  • SQ Detector
  • TQ Detector

CAUSE

The registry setting needs to be edited for a longer inlet kernel timeout.

FIX or WORKAROUND

  1. NOTE: As this procedure modifies the system registry it should only be performed by competent personnel and following local Standard Operating Procedures (SOPs)
  2. Close MassLynx.
  3. Click on the Windows Start menu
  4. In the white search box, type regedit, and then start the Registry Editor.
  5. Go to HKEY local machine/software/wow6432node/micromass/inlets/inletkernel/settings, and double-click the setting "COM timeout".
  6. Select decimal, change the value to 90000, and click OK.
  7. Close out of the Registry Editor.
  8. Restart the PC.
  9.  Try to use MassLynx and see if the issue is resolved.
     

ADDITIONAL INFORMATION

 

id78076, A-SQ, MLYNX, MLYNXV41, SQD, SUPMM, TQD, TQDIVD

 

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