"Server Busy" Windows messages appear when trying to use MassLynx to control SQD or TQD - WKB78076
Article number: 78076
SYMPTOMS
- When trying to perform various MassLynx functions, a Windows "Server Busy" message appears
- If you click "Switch to", the Windows Start menu is highlighted
ENVIRONMENT
- MassLynx 4.1
- SQ Detector
- TQ Detector
CAUSE
The registry setting needs to be edited for a longer inlet kernel timeout.
FIX or WORKAROUND
- NOTE: As this procedure modifies the system registry it should only be performed by competent personnel and following local Standard Operating Procedures (SOPs)
- Close MassLynx.
- Click on the Windows Start menu
- In the white search box, type regedit, and then start the Registry Editor.
- Go to HKEY local machine/software/wow6432node/micromass/inlets/inletkernel/settings, and double-click the setting "COM timeout".
- Select decimal, change the value to 90000, and click OK.
- Close out of the Registry Editor.
- Restart the PC.
- Try to use MassLynx and see if the issue is resolved.
ADDITIONAL INFORMATION
id78076, A-SQ, MLYNX, MLYNXV41, SQD, SUPMM, TQD, TQDIVD