Skip to main content
Waters

Are modifications made to the TargetLynx method when when you open it using Edit > Method within the TargetLynx browser saved to the method file (*.mdb) in the methdb folder of the project? - WKB75835

Article number: 75835

ENVIRONMENT

  • Massynx
  • Targetlynx

ANSWER

No.

When opening the TargetLynx method using Edit > Method within the browser, what opens is the copy of the method that is embedded in the TargetLynx Dataset file (*.QLD). Changes make here apply only to this specific dataset.

To save these changes to the TargetLynx processing method (*.mdb), go to File > Export > Method from within the browser and save the method with the new changes to a new *.mdb file.

Alternatively, you can open the *.mdb file from the Edit Method option under the TargetLynx shortcut and make appropriate changes to the file directly.

ADDITIONAL INFORMATION


TARLYNX41

Not able to find a solution? Click here to request help.