Cannot log in to MassLynx or the MassLynx Security Manager after the computer is connected to the company network - WKB56882
Article number: 56882
SYMPTOMS
- Cannot log in to MassLynx or the MassLynx Security Manager
- Error message: "Username is not available on this domain"
- Error appears immediately after computer is connected to the company network
- IT assigned a new computer name
- The MassLynx user accounts are all local user accounts
ENVIRONMENT
- MassLynx
- MassLynx Security
CAUSE
The computer name was changed.
FIX or WORKAROUND
Rename the computer with its original name.
ADDITIONAL INFORMATION
During the installation of MassLynx Security, the name of the computer is read in. The "domain" for local user accounts created on the PC is the computer name. If the name is changed, MassLynx will not recognize the user accounts because it cannot find the "domain" on which those accounts were created (the name of the PC when the software was installed).
id56882, MLYNX, MLYNXV41, SUPMM