Console does not control the QSM - WKB54515
Article number: 54515
SYMPTOMS
- Instrument is flowing
- Console shows no flow
- No communication error appears on console
- The QSM does not respond to "Stop Flow" button
- Power and Flow LEDs are green on the QSM
ENVIRONMENT
- ACQUITY UPLC
- ACQUITY UPLC H-Class QSM
- ACQUITY Arc
- MassLynx
- Empower 2
- Empower 3
CAUSE
Bad communications with the console
FIX or WORKAROUND
- Close the console.
- Close Empower or MassLynx.
- Reboot the computer or Run "Stop Acquity Processes". (If using MassLynx: go to C:\ProgramFiles(x86)\Waters Instrument\Bin. If using Empower: go to C:\Empower\Waters Instruments\Bin.)
- Restart the console.
ADDITIONAL INFORMATION
