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When creating new users in the MassLynx Security Manager, the list of domain users does not show in the username pull-down list - WKB52974

Article number: 52974

SYMPTOMS

  • No domain users shown in the username pull-down list
  • Software recently reloaded
  • Only two user accounts are available in the MassLynx Security Manager: Administrator and Micromass

ENVIRONMENT

  • MassLynx
  • MassLynx Full Security
  • MassLynx Security Manager

CAUSE

The Local Administrator user account on the PC does not have the required permissions to view the list of usernames on the domain.

FIX or WORKAROUND

  1. Log in to MassLynx Security Manager with the default Administrator user account.
  2. Go to Create > New User.
  3. Specify the corporate domain username for the user who will be a MassLynx administrator and have administrative privileges on that domain.
  4. Specify the Full Name and Description as required.
  5. Select the correct domain.
  6. Set the Group Membership for Regulated mode to Administrators.
  7. Click OK to create the user.
  8. Go to File > Save.
  9. Close the MassLynx Security Manager and click OK or YES to the message regarding verifying the user on the domain.
  10. Launch the MassLynx Security Manager and log in using the Administrator account created in Steps 2 through 8.
  11. Go to Create > New User.
  12. Select the domain and pull down the list of users available on that domain.

ADDITIONAL INFORMATION

 

id52974, MLYNX, MLYNXV41, SUPMM

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