Skip to main content
Waters

Is MassLynx compatible with Microsoft .NET Framework 4.5.2? - WKB47161

Article number: 47161

ENVIRONMENT

  • MassLynx 4.2 SCN versions

ANSWER

There are no dependencies in core MassLynx on the version of .NET Framework installed.

ADDITIONAL INFORMATION

All MassLynx versions (SCNs) currently install .NET Framework 3.5 as a prerequisite. Upgrading to later versions of .NET Framework has no known detrimental effect on the operation of core MassLynx. There is no dependency in MassLynx on later .NET versions because the code base is C++.

Not able to find a solution? Click here to request help.