BiopharmaLynx fails on startup - WKB293788
Article number: 293788
SYMPTOMS
-
BiopharmaLynx crashes on startup; the splash screen appears and after a few seconds disappears and nothing happens
ENVIRONMENT
- BiopharmaLynx 1.3.5
- BiopharmaLynx 1.3.2
CAUSE
BiopharmaLynx attempts to connect to webpages on startup. These webpages used to display as weblinks on the main welcome page of BiopharmaLynx, but they are no longer accessible and are causing the software to crash on startup.
FIX or WORKAROUND
- Open the Windows "Firewall and Network protection".
- Select "Advanced Settings".
- Select "Outbound Rules".
- Click on "New Rule", select "Program", and click Next.
- Browse to "C:\BiopharmaLynx X.X.X\bin\BiopharmaLynx.exe" and click Next.
- Select Block the connection, and click Next.
- Select all (Domain, Private, and Public), and click Next.
- Name the rule "BiopharmaLynx", and click Finish.
BiopharmaLynx should now start properly.
ADDITIONAL INFORMATION
It is also possible to work around this issue by disabling the network connection on the PC.
This issue has been recorded as CRI-8003.
id293788, BIOPHARMLX