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Waters

No PDA trace in MassLynx when running samples - WKB291829

Article number: 291829

SYMPTOMS

  • No PDA trace in MassLynx when running samples
  • Inlet Editor Status OK indicator is red with text "No information currently available"

ENVIRONMENT

  • ACQUITY PDA Detector
  • MassLynx

CAUSE

Loss of communications with PDA and software

FIX or WORKAROUND

  1. Close MassLynx and associated windows.
  2. Run StopMassLynxProcesses.
  3. Open Waters DHCP Server Configuration.exe from C:/Program Files (x86)/Waters Instruments folder.
  4. Remove the PDA from the DHCP server configuration.
  5. Power-cycle the PDA and ensure that the PDA repopulates in the DHCP server configuration.
  6. Start MassLynx and confirm that communications are restored.

ADDITIONAL INFORMATION

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id291829, A-30PDA, comms, MLYNX, MLYNXV41, SUPMM, UPAPDA, UPARPPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA

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