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Calibrations stuck at "creating calibration" in IntelliStart, do not complete - WKB229156

Article number: 229156

SYMPTOMS

  • Calibrations stuck at "creating calibration" in IntelliStart, do not complete

ENVIRONMENT

  • Xevo G2-XS  
  • MassLynx 4.2 SCN 971

CAUSE

Large number of calibration profiles present (>450)

FIX or WORKAROUND

  1. Close MassLynx.
  2. Delete unnecessary profiles from the C:MassLynx/Intellistart/Configuration/CalibrationProfiles folder.
  3. Run Stop Acquity processes.
  4. Open MassLynx and create new calibration.

ADDITIONAL INFORMATION

Advise users that they can reset and reuse old calibration profiles, instead of creating new ones each time.

id229156, SCN971, XEVOG2XSTF

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