Microsoft Outlook 365 email no longer works with OALogin; error "connecting to Outgoing server (SMTP) outlook.office365 failed" - WKB222754
Article number: 222754
SYMPTOMS
- Accounts configured using an email client with a MAPI server no longer send emails through Outlook 365
- Or, cannot configure a new account to connect to Outlook server; see article How to configure email on Waters PCs and servers that require SSL/TLS authentication for use with Outlook 365 and OALogin - WKB76817
- Error message may appear:
Sending of the message failed.
The message could not be sent because connecting to Outgoing server (SMTP) outlook.office365 failed. The server may be unavailable or refusing SMTP connections. Please verify your Outgoing server (SMTP) settings are correct and try again.
ENVIRONMENT
- MassLynx
- OALogin
- OpenLynx
- Microsoft Outlook 365
CAUSE
Microsoft advises that SMTP AUTH is disabled in the Exchange Online. Local IT may have switched off SMTP authentication for your server.
See this Microsoft article: Enable or disable authenticated client SMTP submission (SMTP AUTH) in Exchange Online
FIX or WORKAROUND
-
Enable SMTP authentication for the accounts used for OALogin.
- There are two settings that can help you do this:
- An organization-wide setting to disable (or enable) SMTP AUTH
- A per-mailbox setting that overrides the tenant-wide setting
ADDITIONAL INFORMATION
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