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Error: "ACQUITY Console Client has Stopped Working" and console crashes on MassLynx systems with ACQUITY 2D using driver pack 2017 R1 - WKB22025

Article number: 22025

SYMPTOMS

  • When the console is opened, the following error message appears: "ACQUITY Console Client has Stopped Working"
    • If the inlet is configured as a single-pump system (that is, not using Waters Pump Control), everything works properly.
  • MassLynx inlet software produces no error messages.
  • Opening the standalone console shows only the elution pump instead of the two pumps.

ENVIRONMENT

  • ACQUITY 2D System with Waters Driver Pack 2017 R1
  • MassLynx

CAUSE

Software defect in the ACQUITY Driver Pack 2017 R1. (Also seen on Waters Driver Pack 2019 R1)

This problem can occur on any version of MassLynx 4.1 or 4.2 SCN; there is no specific mass spectrometer dependency for this issue.

FIX or WORKAROUND

Update with the Waters Driver Pack 2017 R2 released in January 2018.

May 2022 Upgrade to DP 2021 R1 which is now supported with MassLynx

https://www.waters.com/waters/support.htm?lid=135084240&lcid=135084239&type=DWNL

If updating the driver pack is not an option, consider downgrading the instrument control software version to Driver Pack 4 SR1.

ADDITIONAL INFORMATION

 

NOTE: The "ACQUITY Console Client has Stopped Working" error also occurs if the two pumps have not yet been configured via the 'Config' button, see screen capture. 

 

id22025, MLYNX, MLYNXV41, SUPMM

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