Skip to main content
Waters

"Server Busy" error in MassLynx - WKB204217

Article number: 204217

SYMPTOMS

  • "Server Busy" error in MassLynx

ENVIRONMENT

  • MassLynx

CAUSE

Incorrect Windows configuration

FIX or WORKAROUND

  1. Open Windows Task Manager.
  2. From Processes List select the: "INLETKERNEL MFC Application (32 bit)" and End the process. The "Server busy" error should disappear.

ADDITIONAL INFORMATION

For diagnostics purpose download the Process Explorer software from Microsoft website.
https://learn.microsoft.com/en-us/sysinternals/downloads/process-explorer 

id204217, MLYNX, MLYNXV41, SUPMM

Not able to find a solution? Click here to request help.