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A specific MassLynx user cannot print TargetLynx reports to PDF - WKB1590

Article number: 1590

SYMPTOMS

  • For a specific MassLynx user, printing TargetLynx reports to PDF brings up repeated Save As dialogs asking for file name for PDF file
  • Other MassLynx users in same user group can print to PDF successfully
  • User can print the Sample List to PDF successfully
  • User cannot print TargetLynx reports to hardcopy printer

ENVIRONMENT

  • MassLynx 4.1
  • MassLynx Full Security
  • TargetLynx 4.1

CAUSE

There must be a corruption in this particular user's MassLynx user account.

FIX or WORKAROUND

  1. Disable the MassLynx user account in the Security Manager.
  2. Re-enable the MassLynx user account.
  3. If steps 1 and 2 do not resolve the issue, delete the MassLynx user and create as new.

ADDITIONAL INFORMATION

 

id1590, MLYNX, MLYNXV41, SUPMM, TARLYNX41

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