Problem using Trend Micro OfficeScan antivirus software with MassLynx - WKB12352
Article number: 12352
SYMPTOMS
- Problems include:
- Cannot open the MassLynx inlet editor
- Run samples pane freezes when Start pressed "not responding" error message
- Communications losses with MassLynx
ENVIRONMENT
- MassLynx
- Trend Micro antivirus software
- Trend Micro Apex One Security Agent
CAUSE
Incompatibility between (unsupported antivirus software) Trend Micro configuration and MassLynx
FIX or WORKAROUND
In Trend Micro disable the following:
Application Control
Behavior Monitoring
Data Loss Prevention
Device Control
Endpoint Sensor
Firewall
Outbreak Prevention Policy
Predictive Machine Learning
Suspicious Connection Service
Vulnerability Protection
Consider disabling SmartScan
ADDITIONAL INFORMATION
Trend Micro was initially configured to not scan the C:\MassLynx and C:\Program Files (X86)\Waters Instruments folders, but this did not solve the problem with the inlet editor.
id12352, comms, MLYNX, MLYNXV41, SUPMM