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Problem using Trend Micro OfficeScan antivirus software with MassLynx - WKB12352

Article number: 12352

SYMPTOMS

  • Problems include:
  • Cannot open the MassLynx inlet editor
  • Cannot open the Tune page
  • Tune page not responsive or options greyed out
  • Run samples pane freezes when Start pressed "not responding" error message
  • Communications losses with MassLynx

ENVIRONMENT

  • MassLynx
  • Trend Micro antivirus software 
  • Trend Micro Apex One Security Agent

CAUSE

Incompatibility between (unsupported antivirus software) Trend Micro configuration and MassLynx

FIX or WORKAROUND

In Trend Micro disable the following:

Application Control

Behavior Monitoring

Data Loss Prevention

Device Control

Endpoint Sensor

Firewall

Outbreak Prevention Policy

Predictive Machine Learning

Suspicious Connection Service

Vulnerability Protection

Consider disabling SmartScan

ADDITIONAL INFORMATION

id12352, A-SQ, comms, MLYNX, MLYNXV41, QDA, QDA2, RADIAN, RDA, SQD2, SUPMM, SYNAPTXS, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

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