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Xevo TQ-XS MassLynx tune page is slow to respond - WKB118450

Article number: 118450

SYMPTOMS

  • MassLynx tune page is slow to respond; commands are accepted but it takes 10-15 seconds for the software to execute the command
  • No loss of communications with MS
  • MS reboot and PC reboot do not resolve the issue
  • Tune page was working correctly but slowness suddenly appeared

ENVIRONMENT

  • MassLynx v4.2 SCN982
  • Xevo TQ-XS

CAUSE

Gain for one of the MS channels in the tune page was accidentally set too high; when discovered, only 000000 was visible in the gain box for channel 1.

FIX or WORKAROUND

  1. Check the gain for each open MS channel in the tune page and reset to a gain of 1.
  2. Slow/lagging behavior should be corrected instantly.

ADDITIONAL INFORMATION

When trying to highlight the Gain field where the value needs to be set back from 1000000 to 1, the Tune page may go to a Not Responding state. It may take some time for the Not Responding state to clear and the Tune page to become active so that the value can be changed. Be patient, leave the software sitting until it become active. 

The Gain settings on the Tune page are saved in the nonstorageexp.exp file located in C:\MassLynx\Lancaster. Closing MassLynx and deleting this file may also resolve this issue. 

tunepage freezing.PNG

 

id118450, comms, MLYNX, MLYNXV41, SCN 982, SUPMM, XEVOG2XSQT, XEVOTQXS, XEVTQXSIVD

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