Opening Run Samples in Empower 3 gives error "Failed to establish a COM connection" - WKB96374
Article number: 96374
SYMPTOMS
- Error message "Failed to establish a COM connection to the requested device. It is likely turned off or is not a Waters device" appears when trying to open Run Samples window from node other than the LAC/E32 connected to the instrument
- Opening the Run Samples window on the LAC/E32 node works without errors
- LAC/E32 computer responds to ping
ENVIRONMENT
- Empower 3 Workgroup
CAUSE
The WatersService service is disabled.
FIX or WORKAROUND
- Log in to LAC/E32 computer.
- Open Windows run application.
- Type services.msc into the box and press Enter.
- Scroll down to WatersService.
- Right-click on WatersService and click Start.
- Right-click on WatersService and click Properties.
- Verify that the startup type is Automatic or Automatic (Delayed start).
ADDITIONAL INFORMATION
