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Opening Run Samples in Empower 3 gives error "Failed to establish a COM connection" - WKB96374

Article number: 96374

SYMPTOMS

  • Error message "Failed to establish a COM connection to the requested device. It is likely turned off or is not a Waters device" appears when trying to open Run Samples window from node other than the LAC/E32 connected to the instrument
  • Opening the Run Samples window on the LAC/E32 node works without errors 
  • LAC/E32 computer responds to ping

ENVIRONMENT

  • Empower 3 Workgroup

CAUSE

The WatersService service is disabled.

FIX or WORKAROUND

  1. Log in to LAC/E32 computer.
  2. Open Windows run application.
  3. Type services.msc into the box and press Enter.
  4. Scroll down to WatersService.
  5. Right-click on WatersService and click Start.
  6. Right-click on WatersService and click Properties.
  7. Verify that the startup type is Automatic or Automatic (Delayed start).

ADDITIONAL INFORMATION

 

id96374, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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