"Database Connection Failed: ORA-12541 TNS: No Listener" error message when opening Empower - WKB9554
Article number: 9554
SYMPTOMS
- Database Connection Failed: ORA-12541 TNS: No Listener error message when opening Empower.

- Restarting the PC does not resolve the issue.
ENVIRONMENT
- Empower 3 Personal
CAUSE
TNS Listener is not started.
FIX or WORKAROUND
Start the Oracle Empower TNS Listener. To do this:
- Go to Start, right-click Computer and click Manage.
- Click Services and Applications > Click Services.
- Right-click Oracle Empower TNS Listener > Start.
- If the status is running for service test to reboot the service.

- If the status is running for service test to reboot the service.
- Log into Empower.
ADDITIONAL INFORMATION
If the user does not have Windows admin permissions, have the user cold boot the computer instead of restarting it.
