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"Database Connection Failed: ORA-12541 TNS: No Listener" error message when opening Empower - WKB9554

Article number: 9554

SYMPTOMS

  • Database Connection Failed: ORA-12541 TNS: No Listener error message when opening Empower.                                                                                                            

Database Connection Failed ORA-12541.png

  • Restarting the PC does not resolve the issue.

ENVIRONMENT

  • Empower 3 Personal

CAUSE

TNS Listener is not started.

FIX or WORKAROUND

Start the Oracle Empower TNS Listener. To do this:

  1. Go to Start, right-click Computer and click Manage.
  2. Click Services and Applications > Click Services.
  3. Right-click Oracle Empower TNS Listener > Start.                                                                                                                                                                                               OracleEmpowerOracle12cTNSListener.png
  4. Log into Empower.

ADDITIONAL INFORMATION

If the user does not have Windows admin permissions, have the user cold boot the computer instead of restarting it.

id9554, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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