Skip to main content
Waters

Empower reports not automatically printing following printer change - WKB93025

Article number: 93025

SYMPTOMS

  • Empower will not print reports automatically following new default printer setup on computer.
  • Printer is not available in the drop-down list under Run Samples when Run and Report are selected.

ENVIRONMENT

  • Empower

CAUSE

  • Default printer needs reset.

FIX or WORKAROUND

  1. Exit Empower.
  2. Reset the printer as the default printer on the computer.
  3. Restart Empower.
  4. Printer is now available in the drop-down list under Run Samples.

ADDITIONAL INFORMATION

 

id93025, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.