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"Server busy" error when connecting to an Agilent LC in Empower Run Samples using ICF 3.0 - WKB90578

Article number: 90578

SYMPTOMS

  • When connecting to an Agilent LC system in Run Samples, server busy error occurs every time
  • Does not happen when connecting to other Agilent LC systems
  • DCOM settings are correct per Empower Installation Guide
  • Agilent LC system and the LAC/E32 were recently moved from one environment to another 

ENVIRONMENT

  • Empower 3 Feature Release 4
  • Enterprise
  • Instrument Control Framework v3.0 (ICF 3.0)

CAUSE

The system was not recreated correctly in the new environment. 

The system was created in Empower but used the Pre-Configuration utility configuration from the previous environment. 

FIX or WORKAROUND

  1. Remove the system from Empower, including the DHCP entry. 
  2. Delete the Agilent Pre-Configuration entry.
  3. Reboot the LAC/E32.
  4. Reconfigure the Agilent system using the Pre-Configuration utility (WKB30377).

ADDITIONAL INFORMATION

 

id90578, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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