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Empower Users require Create Node Privilege in order to log in via Citrix - WKB89342

Article number: 89342

SYMPTOMS

  • Error - Your user profile does not allow you to create a new node. Please contact your Administrator.

ENVIRONMENT

  • Citrix
  • Empower
  • SR3
  • FR5
  • SR4

CAUSE

When a user logs in to Empower via Citrix, a new Citrix Node Type is created in Empower.

Without the Create Node privilege, users are presented with the error message "Your user profile does not allow you to create a new node. Please contact your Administrator."

May also occur on a Workstation.

FIX or WORKAROUND

  1. User requires the Create Node privilege.
  2. Alter Node and Delete Node privileges should be restricted.
  3. Access to Nodes can be restricted by groups in configuration manager. User who is not a member of a group with access cannot see the node listed or access the node properties from instruments (systems) they can access.

ADDITIONAL INFORMATION

CRI-309 - was created for this issue.

Any user who does not have Create privileges cannot log into Empower for the first time on Citrix.

Empower 3 SR3 introduced more granularity of the node privileges.

Create Node

Add nodes to your Empower environment.

Alter Node

Change properties of nodes within your Empower environment.

Delete Node

Delete nodes from your Empower environment.

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