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Agilent 1290 is not communicating with Empower software - WKB88867

Article number: 88867

SYMPTOMS

  • Agilent 1290 not communicating with Empower software
  • System is configured in DHCP
  • Preconfiguration is done
  • Able to ping the Agilent IP address

ENVIRONMENT

  • Empower 3
  • Empower 3 Personal
  • Empower 3 Workgroup
  • Empower 3 Enterprise

CAUSE

Incorrect dip switch setting for control

FIX or WORKAROUND

  1. Set the dip switch to use stored address: Switch 5 Up and others Down
  2. Reconfigure the system in DHCP and Preconfiguration.

ADDITIONAL INFORMATION

 

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