Empower database server must be rebooted before users can log in to Empower - WKB84918
Article number: 84918
SYMPTOMS
- Empower database server must be rebooted before users can log in to Empower.
- This problem occurs only on Sunday morning.
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
The Empower cold backup that started in the early a.m. on Sunday had not completed by the time users tried to access Empower mid-morning Sunday. It had not completed because the drives on the server are reading/writing too slowly. It is a local copy, not a cross-network copying. This was determined by copying a large set of data and monitoring the copy rate.
FIX or WORKAROUND
- The IT department updated drives to faster versions.
ADDITIONAL INFORMATION
If enough time were given to the cold backup, it would complete successfully and start the database backup.
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