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Waters

Strange integration baseline observed with Thermo Dionex SII driver 1.0 - WKB84204

Article number: 84204

SYMPTOMS

  • Zeroed baseline appears strange
  • Peak integration baseline is not straight

pic1.jpg

ENVIRONMENT

  • Empower
  • Thermo SII v1.0 instrument driver
  • Electrochemical detector

CAUSE

Unknown

Customer was advised to contact Thermo Dionex. They suggested to first reinstall the driver. The customer installed the driver, but on a new LAC/E. 
Upon re-testing acquisition, the channels were fine and integration worked correctly.

FIX or WORKAROUND

  1. Reinstall the driver.
  2. Retest data acquisition.
  3. Try another LAC/E if available.
  4. Re-image the LAC/E and reinstall the drivers.
  5. Contact Thermo if reinstallation does not resolve the issue.

ADDITIONAL INFORMATION

Waters is not involved with Thermo driver development and is not able to troubleshoot driver issues. Customers should contact Thermo directly and raise the issue. Waters can engage with Thermo or the customer on specific questions, or when Thermo has shown that the problem is not a driver issue.

id84204, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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