Skip to main content
Waters

"No Boot Device Found" error after Classic LAC/E 16 is upgraded from Windows 7 to Windows 10 - WKB83777

Article number: 83777

SYMPTOMS

  • A Windows 7 Classic LAC/E32 Configuration 16 is upgraded using the Windows 7 to Windows 10 upgrade kit
  • After the disk is formatted, errors are seen when applying the image:
    • The store import operation has failed
    • The requested system device cannot be found
  • After a reboot, the following errors are seen:
    • PXE-E61: Media test failure, check cable
    • PXE- M0F: Exiting Intel Boot Agent.
    • No Boot Device Found. Press any key to reboot the machine

ENVIRONMENT

  • Classic LAC/E32 Configuration 16 (186008876)
  • Windows 7 to Windows 10 LAC/E32 Configuration 16 upgrade kit (667005604)

CAUSE

The boot mode on the computer was set to Legacy but it should be set to UEFI.

The disk imaging procedure that is supplied on the upgrade/recovery media was not used.

FIX or WORKAROUND

The recovery procedure (Dskimage.pdf file), which is found on the recovery media, must be followed to ensure a successful Windows 10 upgrade.

It is recommended that this file be copied onto another device for use during the reimaging procedure.

ADDITIONAL INFORMATION

 

id83777, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14

Not able to find a solution? Click here to request help.