Skip to main content
Waters

System (admin) account in Empower not working/disabled/locked - WKB8140

Article number: 8140

SYMPTOMS

  • The Empower "system" account is disabled
  • Password does not work or is unknown

ENVIRONMENT

  • Empower 2
  • Empower 3

CAUSE

Incorrect password

Account disabled

FIX or WORKAROUND

  1. If all Empower administrative accounts have been disabled and there is no way to unlock them via the Empower application then please contact Waters Support. A disclaimer must be signed and returned by the customer that provides Waters with authorization to unlock the account(s) by direct edits to the database.

 

ADDITIONAL INFORMATION

Not able to find a solution? Click here to request help.