System (admin) account in Empower not working/disabled/locked/set improperly - WKB8140
Article number: 8140
SYMPTOMS
- The Empower "system" account is disabled
- Password does not work or is unknown
ENVIRONMENT
- Empower 2
- Empower 3
CAUSE
Incorrect password
Account disabled
FIX or WORKAROUND
- If all Empower administrative accounts have been disabled and there is no way to unlock them via the Empower application then please contact Waters Support.
- A disclaimer must be signed and returned by the customer that provides Waters with authorization to unlock the account(s) by direct edits to the database.
- A PO is required for non plan customers before Waters can carry out the actions. For the flat fee amount and requesting quote follow your department SOP.
ADDITIONAL INFORMATION
id8140, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP