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Shimadzu LC system is unable to connect to Empower after adding a new detector - WKB79892

Article number: 79892

SYMPTOMS

  • Shimadzu LC system is unable to connect to Empower after adding a new detector
  • Recreating the system in Empower does not resolve the issue

ENVIRONMENT

  • Empower 3
  • Shimadzu LC
  • CBM-20A
  • Shimadzu LC Driver Pack 4.30

CAUSE

The system must be reconfigured in the Shimadzu Instrument Configuration Wizard.

FIX or WORKAROUND

  1. Remove the Shimadzu system that is configured in Empower.
  2. Use the Shimadzu Instrument Configuration Wizard to alter the devices enabled in the system.
  3. Recreate the Shimadzu system in Empower. It will now take on the new configuration.

ADDITIONAL INFORMATION

See the Shimadzu Installation Guide (provided with the driver) for detailed step-by-step instructions.

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