Skip to main content
Waters

Empower freezes when trying to add a new solvent to the solvent catalog in the Empower Acquity instrument method - WKB78780

Article number: 78780

SYMPTOMS

  • Empower freezes when trying to add a new solvent to the solvent catalog in the Empower Acquity instrument method
  • If the catalog is opened and a currently present solvent is selected, Empower works normally
  • A new "solventlibrary.xml" file on the node in question does not help
  • The solvent field may be blank or not save new solvents
  • This happens only on a particular node; others do not exhibit the problem

ENVIRONMENT

  • Empower 3
  • ICS 1.71

CAUSE

Bad ICS installation
Or wrong parameters in "C:\Empower\Instruments\Settings\AcquitySettings.xml" in <System_NONE> section (the window is hidden)

-<System_NONE>
-<SolventLibraryForm>
<HideDisabledLibraryEntries>true</HideDisabledLibraryEntries>
<Window>279,274,643,394</Window>
</SolventLibraryForm>
</System_NONE>

FIX or WORKAROUND

  1. Reinstall the ICS on the affected node.
  2. Or delete the "C:\Empower\Instruments\Settings\AcquitySettings.xml" file. (It will be created when you re-launch the application.)

ADDITIONAL INFORMATION

 

id78780,

Not able to find a solution? Click here to request help.