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Why do I get a Server Busy - Switch To or Retry error when trying to connect to Empower? - WKB78084

Article number: 78084

SYMPTOMS

  • Error message: This action cannot be completed because the other program is busy. Choose 'Switch To’ to activate the busy program and correct the problem.
  • Occurs when trying to log in to Empower from a LAC/E32 or client
  • First seen after installation and qualification of one LAC/E32 and one client
  • Pinging localhost brings an IPV6 response instead of an IPV4 address response
  • Can ping and tnsping the server by name or IP address

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ENVIRONMENT

  • Empower 3 FR4 Enterprise
  • LAC/E32 or client

CAUSE

The Empower login times out because IPV4 address cannot reach the server. Disable IPV6 in Network and Sharing AND in the Windows Registry.

FIX or WORKAROUND

  1. Disable IPv6 in network card properties as described in How to disable IPv6 - WKB9503.

ADDITIONAL INFORMATION

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