Agilent 7890 GC is offline in Empower Run Samples and cannot communicate - WKB77880
SYMPTOMS
- 7890 shows "offline" in Empower
- In the message center, there are errors such as "could not establish communication with GC when using address 192.168.0.2"
- Updating the PreConfiguration results in the method needing to be resolved, meaning there was a hardware change
ENVIRONMENT
- Empower
- Agilent 7890 GC
- Agilent Instrument Control Framework (ICF) v3.1
CAUSE
The column configuration was changed on the front panel of the GC and was not set to "unspecified".
FIX or WORKAROUND
1. Take the system offline in Empower.
2. Delete the system from the PreConfiguration utility.
3. Remove the system from the DHCP Server Configuration.
4. Update Column 1 and Column 2 in the GC Configure Column to Inlet: Unspecified, Outlet: Other.
5. Restart the Agilent 7890 GC and the LAC/E32.
6. Recreate the system in the PreConfiguration utility.
7. Add the system back to the DHCP Server Configuration.
8. Bring the system online.
9. Create a new instrument method from the Run Samples window.
ADDITIONAL INFORMATION
See the ICF 3.1 release notes, page 30, for instructions on use of the PreConfiguration utility.
id77880, 7890 GC, 7890 GCDET, 7890BGC, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP