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Waters

Data is missing when reviewing from any client or LAC/E32 - WKB74464

Article number: 74464

SYMPTOMS

  • Data is missing when reviewing from any client or LAC/E32
  • Can view data directly on the server
  • Permissions to the project share are correct
  • WatersService is running on the LAC/E
  • Recover log contains errors such as "unable to connect to [database name]"
  • Unable to view data as a sample set runs
    • In the recover log, it says "failed to create remote file because access denied"
  • Error messages in the event logs on the LAC/E32 cite issues with connecting to the domain controller

ENVIRONMENT

  • Empower 3 Enterprise or Workgroup 

CAUSE

There was a change in the DNS of the network; there are no network communications to allow data to move or review.

FIX or WORKAROUND

Contact your IT department to resolve the DNS issue.

ADDITIONAL INFORMATION

 

id74464, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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