Skip to main content
Waters

Cannot process Empower data until the next day - WKB73204

Article number: 73204

SYMPTOMS

  • When starting a sample set, the chromatogram can be viewed live, but when trying to process the data from a client, "data missing" appears
  • Data appears in review the next day and can then be processed
  • This happens on all sample sets started on every LAC/E32 in the environment 
  • In the recover log:
    • Unable to Write remote file because there is not enough space on the disk
    • Failed to recover Sample Set from file XXX
    • Unable to write remote file  
    • Failed to recover datafile XXX to server file XXX
  • As evident in the recover log, the data always recovers at the same time at night

ENVIRONMENT

  • Empower 3 Workgroup/Enterprise

CAUSE

Data is buffering because the raw data drive is full.

FIX or WORKAROUND

Address the space issue on the raw data drive by increasing the drive space. Another option is to back up and remove projects from Empower.

ADDITIONAL INFORMATION

With this case, it is possible that the hot/cold backups were stored on the same drive as the raw data. As the backup occurs, the data buffers. If a third-party utility grabs the backup at the same time every night, it will free up space to have the data uploaded. 

id73204, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.