Printing a report method through Citrix not working for one printer - WKB7250
Article number: 7250
SYMPTOMS
- Through any client, user cannot print a report method from Empower to one specific printer. However, outside of Empower, printing is possible.
- Printer indicates that it is offline.
ENVIRONMENT
- Empower 3 Service Release 2 Hotfix 2
- Citrix
CAUSE
The printer driver was not installed on the Citrix server.
FIX or WORKAROUND
- Install the print driver on the Citrix server.
- Add "domain users", "everyone", and "system account" to the Printer Security tab in Print Properties
ADDITIONAL INFORMATION